mySQL and phpMyAdmin

From: Date: Wed, 03 Jul 2002 23:32:06 +0000
Subject: mySQL and phpMyAdmin
Groups: php.general 
Request: Send a blank email to php-general+get-105332@lists.php.net to get a copy of this message
Hi, I installed php and mysql today and I'm trying to use phpMyAdmin but I'm receiving the error message: cannot load MySQL extension, please check PHP Configuration. I checked the php.ini and couldn't find anything related, my configure command says '--with-mysql=shared,/usr' and I have no idea why it's not working. I'm using redhat 7.3, Apache 1.3.23, php 4.1.2 and MySQL 3.23.51 Any idea or similar problem?? Thanks. Jadiel

« previous php.general (#105332) next »