Re: mySQL and phpMyAdmin
| From: | Marek Kilimajer | Date: | Thu, 04 Jul 2002 13:56:26 +0000 |
| Subject: | Re: mySQL and phpMyAdmin | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-105440@lists.php.net to get a copy of this message | ||
You need to install php-mysql* too.
Jadiel Flores wrote:
Hi, I installed php and mysql today and I'm trying to use phpMyAdmin but I'm receiving the error message: cannot load MySQL extension, please check PHP Configuration. I checked the php.ini and couldn't find anything related, my configure command says '--with-mysql=shared,/usr' and I have no idea why it's not working. I'm using redhat 7.3, Apache 1.3.23, php 4.1.2 and MySQL 3.23.51 Any idea or similar problem?? Thanks. Jadiel