Re: starting Apache

From: Date: Sat, 03 Aug 2002 20:02:54 +0000
Subject: Re: starting Apache
References: 1  Groups: php.general 
Request: Send a blank email to php-general+get-110991@lists.php.net to get a copy of this message
I also received an error regarding libphp4.so when I tried to compile php 4.2.2 with apache 2.0.39 on Mandrake 8.1. Have not resolved it, even after asking several days ago on this site. Nobody responded. Have double checked my ./configure and everything looks good, it is when I execute the "make" command that it bombs out. Has somebody done this successfully? Yes, I've set the configure to enable modules. Kirk "Nick Niehoff" wrote > I finally got php 4.2.2 installed with Apache 2.0.39 > on RedHat 7.2. However when I restart the httpd > service, I get the following error: > > Starting httpd: Syntax error on line 230 of > /www/conf/httpd.conf: > Cannot load /www/modules/libphp4.so into server: > /www/modules/libphp4.so: undefined symbol: > ts_resource_ex > > Can Anyone Help? > Nick

« previous php.general (#110991) next »