Re: problem installing PHP4 with apxs & linux

From: Date: Sat, 12 Aug 2000 16:49:13 +0000
Subject: Re: problem installing PHP4 with apxs & linux
References: 1  Groups: php.general 
Request: Send a blank email to php-general+get-11461@lists.php.net to get a copy of this message
First of all check your httpd.conf file for errors with the command apachectl configtest Fix any errors reported and try again. If you are still unsuccessfull, then please post your ./configure line(s) for PHP and Apache. Best regards, Jesper Juhl juhl@eisenstein.dk > Hi, > I'm having a problem with myPHP4 installation concerning which i couldn't find any help in the archives. After making PHP4, i try to start apache but it gives me the message: > Syntax error on line 207 of /usr/local/apache/conf/httpd.conf: > Cannot load /usr/local/apache/libexec/libphp4.so into server: /usr/local/apache/libexec/libphp4.so: undefined symbol: uncompress > Any idea why this could be happening ? (at this point i should specify i'm a linux newbie) > thx for help, > nick

« previous php.general (#11461) next »