Re: php3_auto_prepend_file
| From: | Kevin Heflin | Date: | Tue, 12 Sep 2000 02:11:02 +0000 |
| Subject: | Re: php3_auto_prepend_file | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-16270@lists.php.net to get a copy of this message | ||
On Mon, 11 Sep 2000, Mark Maggelet wrote:
> >however, when I try this, any attempts at loading the page result in
> >this
> >error:
> >
> >Internal Server Error
> >The server encountered an internal error or misconfiguration and
> >was unable to complete your request
> >
> >
> >Any suggestions ?
>
> is it php3 or php4?
> for php4 try:
> php_value auto_prepend_file /path/to/my/file/auth.php3
>
> it works for me.
>
It's PHP3, turns out it was an Apache configuration issue.
Thanks for the reply.
Kevin
--
--------------------------------------------------------------------
Kevin Heflin | ShreveNet, Inc. | Ph:318.222.2638 x103
VP/Production | 333 Texas St #175 | FAX:318.221.6612
kheflin@shreve.net | Shreveport, LA 71101 | http://www.shreve.net
--------------------------------------------------------------------