Re: Idea for new operator
| From: | Leif K-Brooks | Date: | Mon, 27 Oct 2003 04:51:30 +0000 |
| Subject: | Re: Idea for new operator | ||
| References: | 1 2 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-167674@lists.php.net to get a copy of this message | ||
Larry E. Ullman wrote:
I was feeling generous so I went back in time and added this functionality to PHP as of version 3. I call it the "strcasecmp" function. I placed the description and usage of the function in the PHP manual: http://www.php.net/strcasecmpThat was nice of you, but he wanted an operator. -- The above message is encrypted with double rot13 encoding. Any unauthorized attempt to decrypt it will be prosecuted to the full extent of the law.