Memory exhausted message wrong

From: Date: Fri, 18 Mar 2005 14:53:03 +0000
Subject: Memory exhausted message wrong
Groups: php.general 
Request: Send a blank email to php-general+get-211046@lists.php.net to get a copy of this message
Hi all, I'm trying to run phpDocumentor 1.3.0RC3 under PHP 4.3.10, and I get the following error: Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 3668 bytes) in /usr/local/lib/php/PhpDocumentor/phpDocumentor/phpDocumentorTWordParser. inc on line 236 The problem is that in my php.ini file, I have the line: memory_limit = 8M So, why is PHP reporting that the allowed memory size is 256M? The phpinfo() function correctly reports that memory_limit is set to 8M. With this problem, I can't run phpDocumentor, as it doesn't matter how large I set memory_limit in php.ini, it always crashes with the same error. TIA, -- Andrew Hill Software Developer Awarez Ltd. Kirkman House, 12-14 Whitfield Street, London W1T 2RF T: +44 (0)20 7299 7367 F: +44 (0)20 7299 7374 IRC: #max on freenode.net

« previous php.general (#211046) next »