undefined symbol: uncompress
| From: | Robert Covell | Date: | Tue, 31 Oct 2000 15:33:25 +0000 |
| Subject: | undefined symbol: uncompress | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-22949@lists.php.net to get a copy of this message | ||
This is the uncompress error that is in the mailling list archieves. Read
all the items on how to fix it and can't figure it out.
Syntax error on line 210 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server:
/usr/local/apache/
libexec/libphp4.so: undefined symbol: uncompress
libphp4.so exists, and is readable. There are no extra chars on the line,
and the ini file is named php.ini located in /usr/local/lib/.
PHP Version: php4.0.3p1
OS: Slackware 7.1
PHP Config:
./configure --with-apxs=/usr/local/apache/bin/apxs --with-mysql=/usr/local/
mysql
Binary mysql version: mysql-3.23.27-beta-pc-linux-gnu-i686
Not trying to do magic and have installed this flawlessly on several other
servers. Any ideas?
-Bob