"Module not open" apache error

From: Date: Tue, 05 Dec 2000 00:13:04 +0000
Subject: "Module not open" apache error
Groups: php.general 
Request: Send a blank email to php-general+get-28540@lists.php.net to get a copy of this message
I have set up PHP many times. I just recently set up apache 1.3.14 with mod_ssl, and suexec and then tried to as PHP in afterward (as usual, I compiled Apache with "SHARED_CORE" and "so"). when I try to start it: Syntax error on line 207 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: shared object not open here is line 207: LoadModule php4_module libexec/libphp4.so the file exists (because when I rename it it gives me a "not found" error). Can someone help out? I have never had a problem loading a PHP module before. Perhaps it is bad? perhaps apache wasn't properly set up with dso support? I have tried everything I could think of, and I looked for documentation at the site. Thanks! Jeff Davis

« previous php.general (#28540) next »