RE: [PHP] What is wrong with this code
| From: | kyle.smith | Date: | Fri, 03 Apr 2009 19:41:52 +0000 |
| Subject: | RE: [PHP] What is wrong with this code | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-291046@lists.php.net to get a copy of this message | ||
This is unrelated, the email sends fine. And it's one per submission.
-----Original Message-----
From: doctortomorrow@gmail.com [mailto:doctortomorrow@gmail.com] On
Behalf Of 9el
Sent: Friday, April 03, 2009 3:37 PM
To: Gary
Cc: php-general@lists.php.net
Subject: Re: [PHP] What is wrong with this code
*Note:* It is worth noting that the mail() function is not suitable for
larger volumes of email in a loop. This function opens and closes an
SMTP socket for each email, which is not very efficient.
For the sending of large amounts of email, see the > PEAR::Mail, and >
PEAR::Mail_Queue packages.
*
Note:* The following RFCs may be useful: > RFC 1896, > RFC 2045, > RFC
2046, > RFC 2047, > RFC 2048, > RFC 2049, and > RFC 2822.
Copy from PHP Manual.