Re: What is wrong with this code
| From: | Reese | Date: | Sat, 18 Apr 2009 18:49:31 +0000 |
| Subject: | Re: What is wrong with this code | ||
| References: | 1 2 3 4 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-291660@lists.php.net to get a copy of this message | ||
9el wrote:
*Note:* It is worth noting that the mail() function is not suitable for larger volumes of email in a loop. This function opens and closes an SMTP socket for each email, which is not very efficient. For the sending of large amounts of email, see the » PEAR::Mail, and » PEAR::Mail_Queue packages. * Note:* The following RFCs may be useful: » RFC 1896, » RFC 2045, » RFC 2046, » RFC 2047, » RFC 2048, » RFC 2049, and » RFC 2822. Copy from PHP Manual.How is "larger volumes of email" defined where mail() is concerned? Is a number specified anywhere? I didn't see one on the manual page for mail(). Reese