Re: Array Symbol Suggestion
| From: | David Harkness | Date: | Thu, 13 Jan 2011 18:15:28 +0000 |
| Subject: | Re: Array Symbol Suggestion | ||
| References: | 1 2 3 4 5 6 7 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-310740@lists.php.net to get a copy of this message | ||
On Thu, Jan 13, 2011 at 10:07 AM, David Hutto <smokefloat@gmail.com> wrote:
> On Thu, Jan 13, 2011 at 12:59 PM, David Harkness
> > I learned it early on as well, and I never really liked it. Instead of
> > $iFish I would prefer a more descriptive name such as $fishCount.
>
> What info did you get on hook for the client?
>
The brain is so interesting. I have no idea where $iFish came from. I've
never done an application even remotely related to fishing or the fishing
industry. Not even a fish-based game. :)
David