Apache error after setting path for mysql=
| From: | Shane Reid | Date: | Thu, 11 Jan 2001 03:56:58 +0000 |
| Subject: | Apache error after setting path for mysql= | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-33887@lists.php.net to get a copy of this message | ||
I reconfigured php with ./configure --with-mysql=/usr/local/etc/mysql
--with-apxs=/usr/local/etc/apache/bin/apxs and apache will no longer start. I removed the path from
the mysql to get the webserver back up but my question was why would it not be able to find
libmysqlclient.so.10 (error down below). The file is located at
/usr/local/etc/mysql/lib/mysql/libmysqlclient.so.10 ... any reason its not picking up the fact that
its there when I pointed it to the directory I told mysql to install to?
Cannot load /usr/local/etc/apache/libexec/libphp4.so into server: Shared object
"libmysqlclient.so.10" not found
-Shane