can't start apache
| From: | Scott Wagner | Date: | Fri, 02 Mar 2001 04:55:10 +0000 |
| Subject: | can't start apache | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-42286@lists.php.net to get a copy of this message | ||
Hi
I just installed mysql, apache and php4 on Linux Mandrake 7.0. After installing apache it seemed ok
and started normally. But after installing PHP4 I get the following error message when I try to
start apache:
Syntax error on line 207 of httpd. config: cannot load /usr/apache_1.3.12/libexec/libphp4.so into
server: /usr/loca/apache_1.3.12/libexec/libphp4.so: undefined symbol: mysql_init
I used the following command to build php4:
./configure --with-mysql=/usr/local/mysql-3.22.32-pc-linux-gnu-i686/
--with-apxs=/usr/local/apache_1.3.12/bin/apxs
Any hints in a newbie-friendly format would be greatly appreciated.
Thanks,
SW