RE: [PHP] can't start apache

From: Date: Fri, 02 Mar 2001 05:03:05 +0000
Subject: RE: [PHP] can't start apache
References: 1  Groups: php.general 
Request: Send a blank email to php-general+get-42287@lists.php.net to get a copy of this message
did you have --activate-module=src/modules/php4/libphp4.a John Ashton > -----Original Message----- > From: Scott Wagner [mailto:gildedpage@earthlink.net] > Sent: March 1, 2001 11:55 PM > To: php > Subject: [PHP] can't start apache > > > Hi > I just installed mysql, apache and php4 on Linux Mandrake 7.0. > After installing apache it seemed ok and started normally. But > after installing PHP4 I get the following error message when I > try to start apache: > > Syntax error on line 207 of httpd. config: cannot load > /usr/apache_1.3.12/libexec/libphp4.so into server: > /usr/loca/apache_1.3.12/libexec/libphp4.so: undefined symbol: mysql_init > > I used the following command to build php4: > ./configure > --with-mysql=/usr/local/mysql-3.22.32-pc-linux-gnu-i686/ > --with-apxs=/usr/local/apache_1.3.12/bin/apxs > > Any hints in a newbie-friendly format would be greatly appreciated. > Thanks, > SW > >

« previous php.general (#42287) next »