Problem installing PHP4 as a cgi with no administrative privileges

From: Date: Sun, 02 Jul 2000 16:52:26 +0000
Subject: Problem installing PHP4 as a cgi with no administrative privileges
Groups: php.general 
Request: Send a blank email to php-general+get-4373@lists.php.net to get a copy of this message
Hello, I'm using a virtual server without administrative privileges. PHP is running as a cgi executable. The sysadmin doesn't want to upgrade to php4, I tried to install it myself, but I get a 500 error when I'm using the new binary. It works fine from the command line even for complex pages, the only difference from the old version is "X-Powered-By: PHP/4.0.1pl2" in the header. Any idea what's the cause of this problem ? PHP3 phpinfo : http://www.onesite.org/phpinfo.php3 PHP4 phpinfo : http://www.onesite.org/phpinfo4.html (run from the command line) Thanks Alain

« previous php.general (#4373) next »