install issue with 4.0.5

From: Date: Thu, 03 May 2001 21:41:28 +0000
Subject: install issue with 4.0.5
References: 1  Groups: php.general 
Request: Send a blank email to php-general+get-51339@lists.php.net to get a copy of this message
I've just tried to compile and install php 4.0.5 with apache and when I try to restart apache I get the following. I added the location of libphp4.so to ld.so.conf and ran ldconfig and then make clean and re-compiled php etc... any ideas as to what is going on ? <snip> [root@localhost bin]# ./apachectl start Syntax error on line 205 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: undefined symbol: uncompress ./apachectl start: httpd could not be started </snip> Jerry Lake - jerryl@europa.com Interface Engineering Technician Europa Communications - http://www.europa.com Pacifier Online - http://www.pacifier.com

« previous php.general (#51339) next »