Re: install issue with 4.0.5
| From: | Martín Marqués | Date: | Thu, 03 May 2001 16:01:06 +0000 |
| Subject: | Re: install issue with 4.0.5 | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-51342@lists.php.net to get a copy of this message | ||
On Vie 04 May 2001 00:41, you wrote:
> I've just tried to compile and install
> php 4.0.5 with apache and when I try to
> restart apache I get the following. I added
> the location of libphp4.so to ld.so.conf and
> ran ldconfig and then make clean and re-compiled
> php etc... any ideas as to what is going on ?
>
> <snip>
> [root@localhost bin]# ./apachectl start
> Syntax error on line 205 of /usr/local/apache/conf/httpd.conf:
> Cannot load /usr/local/apache/libexec/libphp4.so into server: undefined
> symbol:
> uncompress
> ./apachectl start: httpd could not be started
> </snip>
I may fail on this, but could it be that php.so can't find libz.so? Just
because it says undefined symbol: uncompress.
Saludos... :-)
--
El mejor sistema operativo es aquel que te da de comer.
Cuida tu dieta.
-----------------------------------------------------------------
Martin Marques | mmarques@unl.edu.ar
Programador, Administrador | Centro de Telematica
Universidad Nacional
del Litoral
-----------------------------------------------------------------