Can't add PHP4 module to Apache (win32)

From: Date: Sun, 14 May 2000 16:58:16 +0000
Subject: Can't add PHP4 module to Apache (win32)
Groups: php.general 
Request: Send a blank email to php-general+get-52623@lists.php.net to get a copy of this message
Hi All! Just installed PHP4 & Apache. Apache has started well. Then I've added two strings from install.txt to the httpd.conf: LoadModule php4_module c:/php/sapi/php4apache.dll AddType application/x-httpd-php .php4 (I've PHP installed in c:\apps\PHP\) After Apache restart, I've got following message: Syntax error on line 203 of c:/apps/apache/conf/httpd.conf: Cannot load c:/apps/php/sapi/php4apache.dll into server: (126) The specified module could not be found: Any suggestions? Best regards, Andrew Kirilenko.

« previous php.general (#52623) next »