Re: Can't add PHP4 module to Apache (win32)
| From: | Micha | Date: | Tue, 24 Jul 2001 13:22:16 +0000 |
| Subject: | Re: Can't add PHP4 module to Apache (win32) | ||
| References: | 1 2 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-59340@lists.php.net to get a copy of this message | ||
hi,
If you've installed PHP in c:\apps\PHP\ you must use
LoadModule php4_module c:\apps\PHP\sapi\php4apache.dll
(LoadModule php4_module c:/php/sapi/php4apache.dll won't work !)
Arnaud wrote:
> try to move the php4ts.dll library in C:\winnt\system32
>
> Andrew Kirilenko <icedwork@flashmail.com> wrote in message
> news:OLEPKNABAOJLPICALICKCEADCAAA.icedwork@flashmail.com...
> > Hi All!
> >
> > Just installed PHP4 & Apache.
> > Apache has started well.
> > Then I've added two strings from install.txt to the httpd.conf:
> > LoadModule php4_module c:/php/sapi/php4apache.dll
> > AddType application/x-httpd-php .php4
> > (I've PHP installed in c:\apps\PHP\)
> >
> > After Apache restart, I've got following message:
> > Syntax error on line 203 of c:/apps/apache/conf/httpd.conf:
> > Cannot load c:/apps/php/sapi/php4apache.dll into server: (126) The
> specified
> > module could not be found:
> >
> > Any suggestions?
> >
> > Best regards,
> > Andrew Kirilenko.
> >
--
Linux...
Because it works.