RE: [PHP] newbie has include path error & new problem
| From: | Daniel Goldin \(E-mail\) | Date: | Wed, 04 Jul 2001 17:08:19 +0000 |
| Subject: | RE: [PHP] newbie has include path error & new problem | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-56201@lists.php.net to get a copy of this message | ||
Mike,
I do believe you are right. Here are my apache logs for today, after I
attempted to connect to localhost:
[Wed Jul 4 09:43:33 2001] [crit] (98)Address already in use: make_sock:
could not bind to port 80
[Wed Jul 4 09:43:37 2001] [crit] (98)Address already in use: make_sock:
could not bind to port 80
[Wed Jul 4 09:44:05 2001] [crit] (98)Address already in use: make_sock:
could not bind to port 80
Thanks again for taking the time to help me chase down this problem.
daniel
-----Original Message-----
From: mike cullerton [mailto:michaelc@cullerton.com]
Sent: Tuesday, July 03, 2001 9:55 PM
To: dangoldin@earthlink.net
Subject: Re: [PHP] newbie has include path error & new problem
hey daniel,
i think we're chasing a red herring here, and i'm not sure i remember the
original problem... ;)
so, you can't load http://localhost or http://127.0.0.1
correct?
what do your apache error logs say? i'm beginning to think your networking
is fine.
mike
on 7/3/01 12:17 PM, Daniel Goldin at dangoldin@earthlink.net wrote:
> Here what I get:
>
> Kernel IP routing table
> Destination Gateway Genmask Flags Metric Ref Use
> Iface
> 199.34.58.0 * 255.255.255.0 U 0 0 0
eth0
> 127.0.0.0 * 255.0.0.0 U 0 0 0 lo
> default 199.34.58.7 0.0.0.0 UG 0 0 0
eth0
>
>
> If thids doesn't work I will hit the manuals a secomnd time, although I
> admit my first time browsing through the extensive documentation on
ethernet
> devices and network administration had made me a bit flummoxed.
>
> Anyway, thank you so much for your time. You and others on this list have
> been fantastic dealing what has turned into an off-topic problem.
>
> Best to all,
>
> daniel
-- mike cullerton