Re: Mcrypt Part2

From: Date: Sun, 08 Jul 2001 21:35:59 +0000
Subject: Re: Mcrypt Part2
References: 1  Groups: php.general 
Request: Send a blank email to php-general+get-56811@lists.php.net to get a copy of this message
the lib directories you specify for apache in the httpd.conf are incorrect. ----- Original Message ----- From: "Power Programmer" <programmer@jennybug.com> To: "Ben Bleything" <bleythbe@mailbox.orst.edu>; "'Power Programmer'" <programmer@jennybug.com>; <zerosumzero@yahoo.com>; "'Keyser Soze'" <keysers@terra.com.br>; <php-general@lists.php.net> Sent: Sunday, July 08, 2001 5:16 PM Subject: [PHP] Mcrypt Part2 > What causes this error when apache is starting? > > > # ./apachectl startssl > Syntax error on line 238 of /usr/local/apache/conf/httpd.conf: > Cannot load /usr/local/apache/libexec/libphp4.so into server: > libmcrypt.so.4: cannot open shared object file: No such file or directory > ./apachectl startssl: httpd could not be started > > > Libphp4.so does exist. > > > Thanks > > Randy > > > > -- > PHP General Mailing List (http://www.php.net/) > To unsubscribe, e-mail: php-general-unsubscribe@lists.php.net > For additional commands, e-mail: php-general-help@lists.php.net > To contact the list administrators, e-mail: php-list-admin@lists.php.net >

« previous php.general (#56811) next »