Apache rpm + php rpm
| From: | Maximo | Date: | Tue, 11 Jul 2000 15:35:39 +0000 |
| Subject: | Apache rpm + php rpm | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-5931@lists.php.net to get a copy of this message | ||
Hi!
I have a RH 6.0 Linux server.
I had installed before:
apache 1.3.12 and apache devel
mod_perl
php3.0.15
mod-php3
Everything was rpm -i or rpm -U without a prob.
Perl is working fine. Php is the one giving trouble.
When restarting hhtpd I get this:
Syntax error on line 248 of /etc/httpd/conf/httpd.conf:
Cannot load /etc/httpd/modules/mod_php.so into server:
/etc/httpd/modules/mod_php.so : cannot open shared object file: No such file
or directory.
Now what? Any ideas?
Thanks
Max