PHP 4.0.6 + Postgres 7.1.2

From: Date: Sun, 29 Jul 2001 22:40:16 +0000
Subject: PHP 4.0.6 + Postgres 7.1.2
Groups: php.general 
Request: Send a blank email to php-general+get-60120@lists.php.net to get a copy of this message
Has anyone sucessfully used these two versions together? I get the following error message from apache when I try & start it ... Syntax error on line 224 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: /usr/local/apache/libexec/libphp4.so: undefined symbol: PQoidValue I've recompiled PHP after installing Postgres 7.1.2, and postgres itself appears to work fine.

« previous php.general (#60120) next »