Re: PHP 4.0.6 + Postgres 7.1.2
| From: | Yasuo Ohgaki | Date: | Sun, 29 Jul 2001 23:23:59 +0000 |
| Subject: | Re: PHP 4.0.6 + Postgres 7.1.2 | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-60124@lists.php.net to get a copy of this message | ||
It works fine.
You probably need to specify libpq location explicitly.
--with-pgsql=/your/pgsql-7.1.2/somewhere
Regards,
--
Yasuo Ohgaki
"Stuart Grimshaw" <"stuart[get"@smgsystems.co.uk wrote in message
news:20010729224033.78101.qmail@pb1.pair.com...
> Has anyone sucessfully used these two versions together?
>
> I get the following error message from apache when I try & start it ...
>
> Syntax error on line 224 of /usr/local/apache/conf/httpd.conf:
> Cannot load /usr/local/apache/libexec/libphp4.so into server:
> /usr/local/apache/libexec/libphp4.so: undefined symbol: PQoidValue
>
> I've recompiled PHP after installing Postgres 7.1.2, and postgres itself
> appears to work fine.