Re: Cannot load: iconv_module_entry

From: Date: Thu, 10 Jan 2002 23:08:35 +0000
Subject: Re: Cannot load: iconv_module_entry
References: 1  Groups: php.general 
Request: Send a blank email to php-general+get-80106@lists.php.net to get a copy of this message
* Brian Williams (brianwilliams01@directvinternet.com) [Jan 10. 2002 04:57]: > Hi All, Hello > When I try to run apache, I get this error message: > Cannot load /usr/local/libexec/apache/libphp4.so into server: > /usr/local/libexec/apache/libphp4.so: Undefined symbol 'iconv_module_entry' So you configured PHP --with-iconv? My guess is that you'll need to include the path to your libraries for iconv in /etc/ld,so.conf then run ldconfig. -- Brian Clark | Avoiding the general public since 1805! Fingerprint: 07CE FA37 8DF6 A109 8119 076B B5A2 E5FB E4D0 C7C8 Too many freaks, and not enough circuses.

« previous php.general (#80106) next »