URGENT : PHP install error on Solaris 7
| From: | R'twick Niceorgaw | Date: | Wed, 16 Jan 2002 17:03:38 +0000 |
| Subject: | URGENT : PHP install error on Solaris 7 | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-80760@lists.php.net to get a copy of this message | ||
Hi all,
I have a Sparc Solaric 7 system on which I'm trying to install php 4.0.6.
the installation works fine. But, when I try to restart Apache I get the
following error. I have Apache 1.3.22
Has any one experienced the same problem ? Or any fix to this ? I'm not a
unix guy so have no idea as to what this error means.
ANy help will be greatly appreciated :)
Erro msg>>>>>>>
==>apachectl configtest
Syntax error on line 205 of /usr/apache/conf/httpd.conf:
Cannot load /usr/apache/libexec/libphp4.so into server: ld.so.1:
/usr/apache/bin
/httpd: fatal: relocation error: file /usr/apache/libexec/libphp4.so: symbol
ap_block_alarms: referenced symbol not found
-------------------------------------------------------------------------
R'twick Niceorgaw ( rtwick@niceorgaw.com )
http://www.niceorgaw.com
98C Cedar Lane
Highland Park, NJ 08904
USA
732-246-1434 (R)
732-801-3826 (M)
-------------------------------------------------------------------------