Re: URGENT : PHP install error on Solaris 7
| From: | Dennis Moore | Date: | Wed, 16 Jan 2002 18:56:16 +0000 |
| Subject: | Re: URGENT : PHP install error on Solaris 7 | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-80787@lists.php.net to get a copy of this message | ||
What is in line 205? It looks as though you are dynamically loading PHP.
Are you compiling with --with-apxs in PHP? Just a thought...
/dkm
----- Original Message -----
From: "R'twick Niceorgaw" <rtwick@niceorgaw.com>
To: "php general" <php-general@lists.php.net>
Sent: Wednesday, January 16, 2002 12:03 PM
Subject: [PHP] URGENT : PHP install error on Solaris 7
> Hi all,
> I have a Sparc Solaric 7 system on which I'm trying to install php 4.0.6.
> the installation works fine. But, when I try to restart Apache I get the
> following error. I have Apache 1.3.22
>
> Has any one experienced the same problem ? Or any fix to this ? I'm not a
> unix guy so have no idea as to what this error means.
>
> ANy help will be greatly appreciated :)
>
> Erro msg>>>>>>>
>
> ==>apachectl configtest
> Syntax error on line 205 of /usr/apache/conf/httpd.conf:
> Cannot load /usr/apache/libexec/libphp4.so into server: ld.so.1:
> /usr/apache/bin
> /httpd: fatal: relocation error: file /usr/apache/libexec/libphp4.so:
symbol
> ap_block_alarms: referenced symbol not found
>
> -------------------------------------------------------------------------
> R'twick Niceorgaw ( rtwick@niceorgaw.com )
> http://www.niceorgaw.com
>
> 98C Cedar Lane
> Highland Park, NJ 08904
> USA
> 732-246-1434 (R)
> 732-801-3826 (M)
> -------------------------------------------------------------------------
>
>
>
----------------------------------------------------------------------------
----
> --
> PHP General Mailing List (http://www.php.net/)
> To unsubscribe, e-mail: php-general-unsubscribe@lists.php.net
> For additional commands, e-mail: php-general-help@lists.php.net
> To contact the list administrators, e-mail: php-list-admin@lists.php.net