HELP! with PHP extension <<

From: Date: Sat, 26 Jan 2002 00:50:36 +0000
Subject: HELP! with PHP extension <<
Groups: php.general php.install php.windows 
Request: Send a blank email to php-general+get-82184@lists.php.net to get a copy of this message
Hi all, Here is the situation. I have Windows 2000 SP2, IIS5 running PHP 4.1.1 using CGI. My PHP folder is C:\php Extension Folder is: C:\php\extension PHP.INI file: extention_dir = "C:\php\extension\" First problem that I have is loading extensions. Every time I try to uncomment an extension on PHP.INI I get the following message after restart IIS. [Unable to load dynamic library 'C:\php\extension\php_db.dll' - The specified procedure could not be found] I also want to mention that I tried the follwing in PHP.INI... extention_dir = ".;C:\php\extension\" extention_dir = ",;C:\php\extension\" extention_dir = "C:/php/extension/" Obs.: All DLL's the came with the original package are there. Second problem is that every single script I execute in my server it gives me the following error... [PHP Warning: Undefined property: blabla in c:\blabla\blabla] Obs.: The 'blablabla' is representing the propperty and the folder Thank you guys. I hope I get some good help. I need it really bad. I've been burning my brain on this for the past 2 weeks.

« previous php.general (#82184) next »