upgrade problem
| From: | Chuck Barnett | Date: | Sat, 26 Jan 2002 01:21:22 +0000 |
| Subject: | upgrade problem | ||
| Groups: | php.general | ||
| Request: | Send a blank email to php-general+get-82185@lists.php.net to get a copy of this message | ||
Hi, I have been running 4.0.3 or so and I was upgrading to 4.1.1.
I also upgraded gdlib to 1.8.4. I compiled php with jpeg support and gd
support
everything made and compiled ok.
when I restart apache I get this:
Setting up Web Service: Syntax error on line 58 of
/etc/httpd/conf/httpd.conf:
Cannot load /etc/httpd/modules/libphp4.so into server:
/etc/httpd/modules/libphp4.so: undefined symbol: gdImageCreateFromGif
to get apache running again I have to copy my backup libphp4.so.
I know it probably has something to do with an older version of gdlib but
I'm not sure.
My box is a Cobalt RAQ4. If anyone has any ideas please help :)
Thanks,
Chuck