RE: [PHP] odd problems - phpmyadmin

From: Date: Thu, 27 Jul 2000 09:18:25 +0000
Subject: RE: [PHP] odd problems - phpmyadmin
References: 1  Groups: php.general 
Request: Send a blank email to php-general+get-8498@lists.php.net to get a copy of this message
Mark I had the same problem a few days ago although I was going from 4.0.0 to 4.0.1pl2. I solved it by setting register_argc_argv to on in php.ini. rgds - Jason Wong Digital View Ltd 2201 Nanyang Plaza 57 Hung To Road Kwun Tong HONG KONG Tel: +852-2861-3615 Fax: +852-2520-2987 www.digitalview.com > -----Original Message----- > From: Mark Heintz PHP Mailing Lists [mailto:heintzphp@mail.groupm7.com] > Sent: 27 July 2000 10:56 > To: php-general@lists.php.net > Subject: [PHP] odd problems - phpmyadmin > > > > I just upgraded from php 3.0.x to php 4.0.1pl2. After the upgrade, > phpMyAdmin 2.0.5 stopped working, although only in part. Advanced auth > fails, but basic auth works (which makes sense). phpMyAdmin does show all > the databases and tables on the server, but returns a "No database > selected" when I attempt to select a datbase or table. PHP and MySQL do > not return any errors. > > My problem seems to be identical to one posted in early June. You can > find it in the archive here: > > <http://marc.theaimsgroup.com/?l=php-general&m=96039610106444&w=2> > Unfortunately, there doesn't seem to be a resolution in the archives. > > To my knowledge MySQL has not been altered. The terminal client works > properly. > > I'm guessing that it's a php misconfiguration. track_vars and > magic_quotes_gpc are enabled. Has anybody ever encountered this problem? > > Thanks, > mh > > > -- > PHP General Mailing List (http://www.php.net/) > To unsubscribe, e-mail: php-general-unsubscribe@lists.php.net > For additional commands, e-mail: php-general-help@lists.php.net > To contact the list administrators, e-mail: php-list-admin@lists.php.net >

« previous php.general (#8498) next »