Gdk::devices_list -> GdkDevice::devices_list()?

From: Date: Sat, 10 Jun 2006 05:07:51 +0000
Subject: Gdk::devices_list -> GdkDevice::devices_list()?
Groups: php.gtk.dev 
Request: Send a blank email to php-gtk-dev+get-2959@lists.php.net to get a copy of this message
Hello all, Currently, devices_list() is function of Gdk::. I think it fits better into GdkDevice and thus be static method there. It just needs a different name then, e.g. GdkDevice::list_devices() or GdkDevice::list() or GdkDevice::devices_list() (default) Which one should we use? -- Regards/MfG, Christian Weiske

Attachment: [application/pgp-signature] OpenPGP digital signature signature.asc
« previous php.gtk.dev (#2959) next »