Re: Gdk::devices_list -> GdkDevice::devices_list()?
| From: | Andrei Zmievski | Date: | Sat, 10 Jun 2006 17:32:51 +0000 |
| Subject: | Re: Gdk::devices_list -> GdkDevice::devices_list()? | ||
| References: | 1 | Groups: | php.gtk.dev |
| Request: | Send a blank email to php-gtk-dev+get-2966@lists.php.net to get a copy of this message | ||
GdkDevice::list_devices()
-Andrei
On Jun 9, 2006, at 10:07 PM, Christian Weiske wrote:
Hello all, Currently, devices_list() is function of Gdk::. I think it fits better into GdkDevice and thus be static method there. It just needs a different name then, e.g. GdkDevice::list_devices() or GdkDevice::list() or GdkDevice::devices_list() (default) Which one should we use? -- Regards/MfG, Christian Weiske