Re:
| From: | Christian Weiske | Date: | Sat, 08 Jul 2006 05:46:16 +0000 |
| Subject: | Re: | ||
| References: | 1 | Groups: | php.gtk.dev |
| Request: | Send a blank email to php-gtk-dev+get-3207@lists.php.net to get a copy of this message | ||
Andrei,
>> -(define-function item_factories_path_delete
>> +(define-method factories_path_delete
>> + (of-object "GtkItemFactory")
>> (c-name "gtk_item_factories_path_delete")
> The method should be called "path_delete", not "factories_path_delete".
No. The C function is called "...factorIES...", not "..factorY...". So
it doesn't apply to a single factory instance - thus I let the
"factories" in there. But if you think it's better without factories in
front, I'll remove it.
--
Regards/MfG,
Christian Weiske
Attachment: [application/pgp-signature] OpenPGP digital signature signature.asc
Attachment: [application/pgp-signature] OpenPGP digital signature signature.asc