Problems with cURL

From: Date: Mon, 13 Aug 2001 09:32:53 +0000
Subject: Problems with cURL
Groups: php.install 
Request: Send a blank email to php-install+get-3946@lists.php.net to get a copy of this message
I have been running Apache+PHP 4.0.x for months, I have recompiled it tons of times to add new features like ftp, gd, etc... with no problems, but now I'm trying to add cURL support, PHP compiles without problems but when I start apache I get that error message: Syntax error on line 205 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: /usr/local/apache/libexec/libphp4.so: undefined symbol: curl_global_cleanup /usr/local/apache/bin/apachectl start: httpd could not be started Line 205 is LoadModule php4_module libexec/libphp4.so My system is Linux 2.4.6 with Apache 1.3.20 and cURL 7.8, everything compiled from source. Any ideas? Thnx

« previous php.install (#3946) next »