Re: Problems with cURL
| From: | David Eriksson | Date: | Wed, 15 Aug 2001 16:00:14 +0000 |
| Subject: | Re: Problems with cURL | ||
| References: | 1 | Groups: | php.install |
| Request: | Send a blank email to php-install+get-3982@lists.php.net to get a copy of this message | ||
Hi!
Are you _really_ sure you only have cURL 7.8 and no other version
installed?
-\- David Eriksson -/-
"An expert in a particular computer language is really an expert
in the work-arounds necessary to use this language to perform
useful work." - Richard B. Johnson
On Mon, 13 Aug 2001, Alberto wrote:
> I have been running Apache+PHP 4.0.x for months, I have recompiled it tons
> of times to add new features like ftp, gd, etc... with no problems, but now
> I'm trying to add cURL support, PHP compiles without problems but when I
> start apache I get that error message:
>
>
>
> Syntax error on line 205 of /usr/local/apache/conf/httpd.conf:
> Cannot load /usr/local/apache/libexec/libphp4.so into server:
> /usr/local/apache/libexec/libphp4.so: undefined symbol: curl_global_cleanup
> /usr/local/apache/bin/apachectl start: httpd could not be started
>
>
>
> Line 205 is LoadModule php4_module libexec/libphp4.so
>
>
> My system is Linux 2.4.6 with Apache 1.3.20 and cURL 7.8, everything
> compiled from source.
>
>
> Any ideas?
>
> Thnx
>
>
>
> --
> PHP Install Mailing List (http://www.php.net/)
> To unsubscribe, e-mail: php-install-unsubscribe@lists.php.net
> For additional commands, e-mail: php-install-help@lists.php.net
> To contact the list administrators, e-mail: php-list-admin@lists.php.net
>