fatal: relocation error

From: Date: Mon, 24 Sep 2001 21:04:21 +0000
Subject: fatal: relocation error
Groups: php.install 
Request: Send a blank email to php-install+get-4389@lists.php.net to get a copy of this message
When trying to start apache I receive the following error: Syntax error on line 205 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: ld.so.1: /usr/local/apache/bin/httpd: fatal: relocation error: file /usr/local/apache/libexec/libphp4.so: symbol uncompress: referenced symbol not found /usr/local/apache/bin/apachectl start: httpd could not be started Line 205 = LoadModule php4_module libexec/libphp4.so If I comment this line out, then the web server starts just fine. Hardware: SPARC OS: Solaris 8 GCC: gcc version 2.95.3 20010315 APACHE INSTALL: ./configure \ "--prefix=/usr/local/apache" \ "--enable-module=so" \ "--with-layout=Apache" \ PHP INSTALL: ./configure \ "--with-apxs=/usr/local/apache/bin/apxs" \ "--enable-versioning" \ "--with-mysql=/usr/local/mysql" \ "--enable-track-vars" \ Any ideas of what my problem could be? Keith __________________________________________________ Do You Yahoo!? Get email alerts & NEW webcam video instant messaging with Yahoo! Messenger. http://im.yahoo.com

« previous php.install (#4389) next »