Install php4.0.6 with Oracle9i in Linux Redhat 7.2(Kernel 2.4.9-13)

From: Date: Tue, 13 Nov 2001 23:37:01 +0000
Subject: Install php4.0.6 with Oracle9i in Linux Redhat 7.2(Kernel 2.4.9-13)
Groups: php.install 
Request: Send a blank email to php-install+get-4936@lists.php.net to get a copy of this message
Hi Php , When I installed php4.0.6 with Oracle9i(Enterprise Edition) in Linux Redhat 7.2(Kernel 2.4.9-13). I got following error message: ----------------------------------------------------------------------------------------------------------------------------------------------------------------- *** ATTENTION *** Something is likely to be messed up here, because the configure script was not able to detect a simple feature on your platform. This is often caused by incorrect configuration parameters. Please see the file debug.log for error messages. I attached the debug.log with this e-mail. The command for install php4.0.6 is: ./configure --with-oci8=/opt/app/oracle/product/9.0.1 --with-apxs=/opt/apache/bin/apxs(run as root) "opt/app/oracle/product/9.0.1" is the home directory of oracle 9i. Oracle9i is running well in my Linux box. Apache Server is 1.3.19 with Dynamic shared object(with apache home directory "/opt/apache/"). If using "/opt/apache/bin/httpd -l", it will show: http_core.c mod_so.c suexec: disabled; invalid wrapper /opt/apache/bin/suexec I wonder if your current php4.0.6 can support Oracle9i. I am looking forward to your reply! Thanks. Kexiao

« previous php.install (#4936) next »