Re: Install php4.0.6 with Oracle9i in Linux Redhat7.2(Kernel 2.4.9-13)

From: Date: Fri, 16 Nov 2001 00:13:15 +0000
Subject: Re: Install php4.0.6 with Oracle9i in Linux Redhat7.2(Kernel 2.4.9-13)
References: 1  Groups: php.install 
Request: Send a blank email to php-install+get-4988@lists.php.net to get a copy of this message
Hi Stephan, I upgraded binutils to Redhat 7.2 version, and successfully install/compile php4.0.6. After the installation, libphp4.so was generated in /opt/apache/libexec directory and /opt/apache/conf/httpd.conf was updated. However when I start apache server, I got some error messages: ------------------------------------------------------------------ [root@hermes bin]$ ./apachectl start Syntax error on line 236 of /opt/apache/conf/httpd.conf: Cannot load /opt/apache/libexec/libphp4.so into server: libclntsh.so.9.0: cannot open shared object file: No such file or directory ./apachectl start: httpd could not be started ------------------------------------------------------------------- I remembered there are some shared libraries need to add into php system. But I can't remember them. Could you give me some suggestion? Thanks Kexiao Jaeck Stephan wrote: > Hmmmm, did you install/compile with Oracle account? > You must be root! > > Stephan > > -----Original Message----- > From: Kexiao Liao [mailto:liao4619@uidaho.edu] > Sent: Thursday, November 15, 2001 2:58 AM > To: Jaeck Stephan > Cc: php-install@lists.php.net > Subject: Re: [PHP-INST] Install php4.0.6 with Oracle9i in Linux > Redhat7.2(Kernel 2.4.9-13) > > Dear Stephan, > I downloaded php-4.0.6-oci8-oracle9i.patch from below web site as you > told > me. > ...

« previous php.install (#4988) next »