Problems with PHP and apache
| From: | Luc Bouchard | Date: | Sat, 08 Dec 2001 04:38:49 +0000 |
| Subject: | Problems with PHP and apache | ||
| Groups: | php.install | ||
| Request: | Send a blank email to php-install+get-5245@lists.php.net to get a copy of this message | ||
Hello all,
after successfully compiling php 4.0.6 on a RedHat 7.2 machine, I tried
to start apache with the new php module and get the following error:
Syntax error on line 238 of /etc/httpd/conf/httpd.conf:
Cannot load /usr/lib/apache/libphp4.so into server:
/usr/lib/apache/libphp4.so: undefined symbol: gss_nt_service_name
/usr/sbin/apachectl start: httpd could not be started
Does anyone have any ideas what may be causing this? Any avenues I can
go down to resolve this. This error also occurs if I know attempt to
use the RH 7.2 rpms.
BTW configuration is:
RH 7.2
Apache 1.3.22 (compiled from scratch)
PHP 4.0.6 (compiled from scracth)
Thanks,
Luc Bouchard