Re: Problems with PHP and apache

From: Date: Sat, 08 Dec 2001 15:36:55 +0000
Subject: Re: Problems with PHP and apache
References: 1  Groups: php.install 
Request: Send a blank email to php-install+get-5248@lists.php.net to get a copy of this message
Does any one knows if there is a doc where this kind of problems are documented ? This message appear when we indicate to /.configure to enable a characteristic that is not clearly implemented on the system or when the paths are incorrect .. For example, now I have the following message when I try to restart apache rcapache restart Syntax error on line 34 of /etc/httpd/suse_loadmodule.conf: Cannot load /usr/lib/apache/libphp4.so into server: /usr/lib/libc-client.so: undefined symbol: SSL_CTX_set_tmp_rsa_callback unused Any ideas? ----- Original Message ----- From: "Luc Bouchard" <luc@luker.on.ca> To: <php-install@lists.php.net> Sent: Saturday, December 08, 2001 5:38 AM Subject: [PHP-INST] Problems with PHP and apache > Hello all, > after successfully compiling php 4.0.6 on a RedHat 7.2 machine, I tried > to start apache with the new php module and get the following error: > > Syntax error on line 238 of /etc/httpd/conf/httpd.conf: > Cannot load /usr/lib/apache/libphp4.so into server: > /usr/lib/apache/libphp4.so: undefined symbol: gss_nt_service_name > /usr/sbin/apachectl start: httpd could not be started > > > Does anyone have any ideas what may be causing this? Any avenues I can > go down to resolve this. This error also occurs if I know attempt to > use the RH 7.2 rpms. > > BTW configuration is: > RH 7.2 > Apache 1.3.22 (compiled from scratch) > PHP 4.0.6 (compiled from scracth) > > Thanks, > Luc Bouchard > > > > > > > > > -- > PHP Install Mailing List (http://www.php.net/) > To unsubscribe, e-mail: php-install-unsubscribe@lists.php.net > For additional commands, e-mail: php-install-help@lists.php.net > To contact the list administrators, e-mail: php-list-admin@lists.php.net >

« previous php.install (#5248) next »