PHP with IMAP
| From: | Ana Paula Sabelli | Date: | Thu, 08 Aug 2002 14:26:26 +0000 |
| Subject: | PHP with IMAP | ||
| Groups: | php.install | ||
| Request: | Send a blank email to php-install+get-8048@lists.php.net to get a copy of this message | ||
Hello, this is my first message to the list. I have a Linux 6.2 with kernel 2.2.14-5.0.
I have installed IMAP-2002.RC2 and PHP 4.2.2
I configured PHP like this:
./configure --with-mysql --with-apxs=/usr/local/apache/bin/apxs --with-gettext --with-xml
--with-mcrypt=/usr/local --with-imap=/home/aps/imap-2002.RC2 --with-kerberos
when I restart the Apache 1.3.26, it doesn´t work.
The error is: " Cannot load /usr/local/apache/libexec/libphp4.so into server:
/usr/local/apache/libexec/libphp4.so: undefined symbol: imap_setacl"
Can you help me?
TIA