PHP 4.2.3 and Apache 2.0.43

From: Date: Sat, 12 Oct 2002 17:21:54 +0000
Subject: PHP 4.2.3 and Apache 2.0.43
Groups: php.install 
Request: Send a blank email to php-install+get-8775@lists.php.net to get a copy of this message
I compiled php 4.2.3 with the following syntax: ./configure --prefix=/usr/local/php --with-apxs2=/usr/local/apache/bin/apxs --with-mysql=/usr/local/mysql Now, when I go to start up apache, I get the following error: Syntax error on line 234 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/modules/libphp4.so into server: /usr/local/apache/modules/libphp4.so: undefined symbol: core_globals_id Any Ideas? --- Aaron Axelsen AIM: AAAK2 Email: axelseaa@amadmax.com URL: www.amadmax.com "It said, ""Insert disk #3,"" but only two will fit!" "One picture is worth 128K words."

« previous php.install (#8775) next »