Re: PHP 4.2.3 and Apache 2.0.43
| From: | Jason Wood | Date: | Mon, 14 Oct 2002 14:32:47 +0000 |
| Subject: | Re: PHP 4.2.3 and Apache 2.0.43 | ||
| References: | 1 | Groups: | php.install |
| Request: | Send a blank email to php-install+get-8781@lists.php.net to get a copy of this message | ||
Aaron-
As far as i can tell, PHP4.2.3 and Apache 2.0.43 do NOT work together.
Someone posted a link to a newer version of php:
http://snaps.php.net/win32/php4-win32-latest.zip
I have not tried this, but give it a shot.
--
Jason Wood
Chief Technology Officer
Expressive Tek, Inc.
407 Kehrs Mill Road
636.256.1362
Fax: 636.527.6064
http://www.expressivetek.com
"Aaron Axelsen" <axelseaa@amadmax.com> wrote in message
news:002d01c27212$181a4db0$6400a8c0@DELTA...
> I compiled php 4.2.3 with the following syntax:
> ./configure --prefix=/usr/local/php
> --with-apxs2=/usr/local/apache/bin/apxs --with-mysql=/usr/local/mysql
>
> Now, when I go to start up apache, I get the following error:
>
> Syntax error on line 234 of /usr/local/apache/conf/httpd.conf:
> Cannot load /usr/local/apache/modules/libphp4.so into server:
> /usr/local/apache/modules/libphp4.so: undefined symbol: core_globals_id
>
> Any Ideas?
>
> ---
> Aaron Axelsen
> AIM: AAAK2
> Email: axelseaa@amadmax.com
> URL: www.amadmax.com
>
> "It said, ""Insert disk #3,"" but only two will fit!"
> "One picture is worth 128K words."
>
>
>
>