Problems with PHP 4.2.3 & IIS 5.1 & WinXP
| From: | Punisher | Date: | Mon, 14 Oct 2002 20:45:17 +0000 |
| Subject: | Problems with PHP 4.2.3 & IIS 5.1 & WinXP | ||
| Groups: | php.install | ||
| Request: | Send a blank email to php-install+get-8797@lists.php.net to get a copy of this message | ||
I am unable to run scripts on IIS with WinXP IIS Server ...
I installed PHP as cgi ..
Normal scripts work, but when I try to handle variables, from a form for
example ( a little checkbox that should check if a licence was accepted )
It does not work .. the variable isnt handled by the script
I tried the script on my old server with PHP 4.0.6 and there it works
And I have cgi.force_redirect enabled and everything else done
Pleas help me
________________________
Punisher
UA StatsMe Project Leader
UA Installer Dev Team Leader