Re: Problems with PHP 4.2.3 & IIS 5.1 & WinXP

From: Date: Mon, 14 Oct 2002 23:49:20 +0000
Subject: Re: Problems with PHP 4.2.3 & IIS 5.1 & WinXP
References: 1  Groups: php.install 
Request: Send a blank email to php-install+get-8802@lists.php.net to get a copy of this message
On Monday, Oct 14, 2002, at 21:45 Europe/London, Punisher wrote:
I am unable to run scripts on IIS with WinXP IIS Server ... I installed PHP as cgi .. Normal scripts work, but when I try to handle variables, from a form for example ( a little checkbox that should check if a licence was accepted )… It does not work .. the variable isn’t handled by the script I tried the script on my old server with PHP 4.0.6 and there it works … And I have cgi.force_redirect enabled and everything else done…
Look up the register_globals option in your php.ini file or better yet, the manual! -- Stuart

« previous php.install (#8802) next »