Re: first post, be gentle
| From: | kimBlim | Date: | Fri, 03 Jan 2003 13:06:16 +0000 |
| Subject: | Re: first post, be gentle | ||
| References: | 1 2 | Groups: | php.install |
| Request: | Send a blank email to php-install+get-9514@lists.php.net to get a copy of this message | ||
See, that was my first thought, but it IS in the folder, I even downloaded it again, just to see if
the .dll could be corrupt or something, but that did not do anything...
thanx anyway.
kimblim | www.kimblim.dk
----- Original Message -----
From: "Stephen Edmonds" <stephen.edmonds5@btinternet.com>
To: "kimBlim" <kimblim@hotmail.com>
Cc: "PHP Installation Helplist" <php-install@lists.php.net>
Sent: Friday, January 03, 2003 2:04 PM
Subject: Re: [PHP-INST] first post, be gentle
> Simple Answer:
>
> The file 'php_gd.dll', which is used for GD, is not in the C:\PHP\extensions
> folder. All you need to do is find the file (Try downloading the windows zip
> package, as this has most of the extensions in the folder called
> extenstions) and move the file into the C:\PHP\extensions folder. That
> should solve your problem.
>
> For the record, you are using quite an old version of php. PHP 4.3.0 (newly
> released) comes with a GD2 extension designed for php. This could be a good
> time to upgrade, although there are differences between the code for GD and
> GD2 (Some of the functions have changed). Also remember that if you do
> upgrade, to check the new php.ini file carefully for things like register
> globals, a feature that has caused much confusion recently.
>
> Good luck
>
> Stephen
>
> ----- Original Message -----
> From: "kimBlim" <kimblim@hotmail.com>
> To: <php-install@lists.php.net>
> Sent: Friday, January 03, 2003 12:54 PM
> Subject: [PHP-INST] first post, be gentle
>
>
> Hallo everybody,
>
> I have PHP 4.0.6 installed on my win2k server, and it works just fine except
> one tiny problem:
>
> I have a website which uses the gd-extension, and it has worked for me
> before, but after I re-installed the server, I get the following error,
> whenever I have the extension "turned on" in my php.ini-file:
>
> X-Powered-By: PHP/4.0.6 Content-type: text/html PHP Warning: Unable to load
> dynamic library 'C:\PHP\extensions\php_gd.dll' - The specified procedure
> could not be found. in Unknown on line 0
>
> Does anyone have any idea what could be wrong here?
>
> any help is appreciated, thank you!
>
> kimblim | www.kimblim.dk
>
>
>
> --
> PHP Install Mailing List (http://www.php.net/)
> To unsubscribe, visit: http://www.php.net/unsub.php
>