Re: A validator module for PHP7
| From: | lists@rhsoft.net | Date: | Mon, 11 Sep 2017 21:54:43 +0000 |
| Subject: | Re: A validator module for PHP7 | ||
| References: | 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-100528@lists.php.net to get a copy of this message | ||
Am 11.09.2017 um 23:39 schrieb Yasuo Ohgaki:
On Tue, Sep 12, 2017 at 6:35 AM, lists@rhsoft.net but you still fail to explain why in the world you don#t try to
enhance the existing filter functions instead invent a new beast
leading finally to have the existin filter functions and your new
stuff which share the same intention
Why don't you read previous RFC and the vote result?
https://wiki.php.net/rfc/add_validate_functions_to_filter
and why do you not take the contra arguments against how do you think things should be done into your considerations and believe bikeshed it with a different name will achieve anything?
it's basially the same as your hash_hkdf() related stuff - you just ignore everybody and cntinue to ride a dead horse up to a level where even pure readers of the internals list just have enough and only think "stop it guy"