Re: @@Jit Attribute Considerations

From: Date: Mon, 03 Aug 2020 20:27:14 +0000
Subject: Re: @@Jit Attribute Considerations
References: 1 2 3  Groups: php.internals 
Request: Send a blank email to internals+get-111304@lists.php.net to get a copy of this message
On 3 August 2020 20:20:35 BST, Benjamin Eberlei <kontakt@beberlei.de> wrote: >In that case maybe we should rename the attribute to @@DisableJit ? >This >would not clutter the global namespace with a "jit" class. Things with a negative name are usually a code smell. I'm not keen on a @[disableJit] attribute name. cheers, Derick

« previous php.internals (#111304) next »