Re: Re: alternative syntax for do...while
| From: | Marc Richards | Date: | Tue, 13 Jul 2004 18:41:04 +0000 |
| Subject: | Re: Re: alternative syntax for do...while | ||
| References: | 1 2 3 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-11199@lists.php.net to get a copy of this message | ||
Wez Furlong wrote:
php-general@lists.php.netTrue. Discussions about whether or not to use a templating system or using comments for readability is off topic. However I am trying to find out if there is a technical reason for not including the alternative syntax for this control structure or any other reason why it was left out. Marc